You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-sound/qsampler/files/qsampler-0.9.1-cmake-no-git...

22 lines
543 B

diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8304e80..666deb5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,6 +6,7 @@ project(qsampler
LANGUAGES C CXX)
set (CONFIG_VERSION ${PROJECT_VERSION})
+#[[
execute_process (
COMMAND git describe --tags --dirty --abbrev=6
OUTPUT_VARIABLE GIT_DESCRIBE_OUTPUT
@@ -27,6 +28,8 @@ if (GIT_DESCRIBE_RESULT EQUAL 0)
else ()
set (VERSION "${PROJECT_VERSION}")
endif ()
+]]
+set (VERSION "${PROJECT_VERSION}")
set (PACKAGE_NAME "Qsampler")
set (PACKAGE_VERSION "${VERSION}")