You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-video/ccextractor/files/ccextractor-0.88-cflags.patch

14 lines
394 B

diff --git a/lib_ccx/CMakeLists.txt b/lib_ccx/CMakeLists.txt
index 172ef42..0d00660 100644
--- a/lib_ccx/CMakeLists.txt
+++ b/lib_ccx/CMakeLists.txt
@@ -3,7 +3,7 @@ cmake_policy (SET CMP0037 NEW)
if(MSVC)
set (CMAKE_C_FLAGS "-W3 /wd4005 /wd4996")
else (MSVC)
- set (CMAKE_C_FLAGS "-Wall -g -std=gnu99")
+ set (CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -std=gnu99")
endif(MSVC)
if(WIN32)