You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-python/matplotlib/files/matplotlib-3.1.2-no-jqueryu...

16 lines
544 B

Index: matplotlib-3.1.2/setup.py
===================================================================
--- matplotlib-3.1.2.orig/setup.py
+++ matplotlib-3.1.2/setup.py
@@ -125,7 +125,9 @@ cmdclass['build_ext'] = BuildExtraLibrar
def _download_jquery_to(dest):
- if os.path.exists(os.path.join(dest, "jquery-ui-1.12.1")):
+ # Avoid downloading jquery ui during emerge: we already have it in
+ # pypi's tarball. use this!
+ if True:
return
# If we are installing from an sdist, use the already downloaded jquery-ui