You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-python/parver/files/parver-0.2.1-gentoo-version...

30 lines
771 B

diff --git a/setup.py b/setup.py
index c5c2492..8f5c8c7 100644
--- a/setup.py
+++ b/setup.py
@@ -18,9 +18,9 @@ LONG_DESC = open('README.rst', encoding='utf-8').read()
extras_require = {
'test': [
- 'pytest ~= 3.5',
- 'hypothesis ~= 3.56',
- 'pretend ~= 1.0',
+ 'pytest >= 3.5',
+ 'hypothesis >= 3.56',
+ 'pretend >= 1.0',
],
'docstest': [
'doc8',
@@ -49,9 +49,9 @@ setup(
packages=find_packages('src'),
package_dir={'': 'src'},
install_requires=[
- 'arpeggio ~= 1.7',
+ 'arpeggio >= 1.7',
'attrs >= 17.4.0',
- 'six ~= 1.9',
+ 'six >= 1.9',
],
extras_require=extras_require,
python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*',