You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-misc/mouseremote/files/mouseremote-0.90-makefile.diff

21 lines
507 B

--- MultiMouse/Makefile 1997-08-21 08:52:56.000000000 -0400
+++ MultiMouse/Makefile 2010-08-13 00:05:47.000000000 -0400
@@ -20,14 +20,13 @@
-DMOUSE_FIFO=\"$(FIFO)\"\
-DLOCKDIR=\"$(LOCKDIR)\"\
-DMAX_MICE=$(MICE)
-CFLAGS= $(OPTS)\
- -O2 # -DDEBUG
-LDLAGS= -O2
+
+OUTPUT_OPTION= $(OPTS) -o $@
all: $(TARGET)
multimoused: $(OBJS)
- $(CC) -o $@ $(OBJS)
+ $(CC) $(LDFLAGS) -o $@ $(OBJS)
multimouse.1 multimoused.8 multimouse: Makefile
sed -e 's|%LOCKDIR%|$(LOCKDIR)|' -e 's|%BINDIR%|$(BINDIR)|'\