You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-nntp/nzbget/files/nzbget-14.0_pre1145-tinfo.p...

19 lines
469 B

--- a/configure.ac
+++ b/configure.ac
@@ -46,6 +46,7 @@
AC_PATH_PROG(MAKE, make, $FALSE)
AC_PROG_INSTALL
+PKG_PROG_PKG_CONFIG()
dnl
dnl Do all tests with c++ compiler.
@@ -291,6 +292,7 @@
if test "$FOUND" = "no"; then
AC_MSG_ERROR([Couldn't find curses headers (ncurses.h or curses.h)])
fi
+ PKG_CHECK_MODULES(ncurses,ncurses,LIBS="$LIBS $ncurses_LIBS",)
AC_SEARCH_LIBS([refresh], [ncurses curses],,
AC_ERROR([Couldn't find curses library]))
else