You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-tex/detex/files/detex-2.8-ldflags.patch

18 lines
373 B

dont ignore ldflags
bug #209731
Index: detex-2.8/Makefile
===================================================================
--- a/Makefile
+++ b/Makefile
@@ -104,7 +104,7 @@ D_OBJ = detex.o
all: ${PROGS}
detex: ${D_OBJ}
- ${CC} ${CFLAGS} -o $@ ${D_OBJ} ${LEXLIB}
+ ${CC} $(LDFLAGS) ${CFLAGS} -o $@ ${D_OBJ} ${LEXLIB}
detex.c:
sed -f states.sed detex.l > xxx.l