You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-arch/pdv/files/pdv-1.5.1-x-config.patch

19 lines
529 B

diff -ur pdv-1.5.1-orig/X11/configure.in pdv-1.5.1/X11/configure.in
--- pdv-1.5.1-orig/X11/configure.in 2005-05-13 13:43:27.577544136 -0700
+++ pdv-1.5.1/X11/configure.in 2005-05-13 13:36:14.218424736 -0700
@@ -17,8 +17,12 @@
AC_PATH_X
dnl Checks for libraries.
-CFLAGS=-I$x_includes
-LDFLAGS=-L$x_libraries
+if test "x$x_includes" != x ; then
+ CFLAGS="$CFLAGS -I$x_includes"
+fi
+if test "x$x_libraries" != x ; then
+ LDFLAGS="$LDFLAGS -L$x_libraries"
+fi
AC_CHECK_LIB(Xt, XtManageChild)
AC_CHECK_LIB(X11, XLoadFont)