You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/games-board/freedoko/files/portage-cxx.patch

13 lines
409 B

--- src/Makefile.rules.orig
+++ src/Makefile.rules
@@ -5,8 +5,7 @@
$(DEPTH)/Makefile.os
# Gentoo users do want to see the real compile line.
# So remove the next line and remove the '@' in the line after.
- @echo $(CXX) -c $<
- @$(CXX) $(CPPFLAGS) $(CXXFLAGS) $(INCLUDE) $(DEPGEN_FLAGS) -o $@ -c $<
+ $(CXX) $(CPPFLAGS) $(CXXFLAGS) $(INCLUDE) $(DEPGEN_FLAGS) -o $@ -c $<
-include $(OBJECTS:.o=.d)