You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-terms/sakura/files/sakura-3.1.3-flags.patch

16 lines
626 B

--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,12 +35,6 @@
ADD_DEFINITIONS (-DDATADIR=\\\"${CMAKE_INSTALL_PREFIX}/share\\\")
ADD_DEFINITIONS (-DBUILDTYPE=\\\"${CMAKE_BUILD_TYPE}\\\")
-IF (${CMAKE_BUILD_TYPE} MATCHES "Debug")
- SET (CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -Wall")
-ELSE (${CMAKE_BUILD_TYPE} NOT MATCHES "Debug")
- SET (CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -O2 -Wno-deprecated-declarations")
-ENDIF (${CMAKE_BUILD_TYPE} MATCHES "Debug")
-
INCLUDE_DIRECTORIES (. ${GTK_INCLUDE_DIRS} ${VTE_INCLUDE_DIRS})
LINK_DIRECTORIES (${GTK_LIBRARY_DIRS} ${VTE_LIBRARY_DIRS})
LINK_LIBRARIES (${GTK_LIBRARIES} ${VTE_LIBRARIES} m)