You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-lang/gprolog/files/gprolog-1.4.1-links.patch

16 lines
488 B

--- gprolog-1.4.1.orig/src/Makefile.in 2012-01-10 18:24:39.000000000 +0100
+++ gprolog-1.4.1/src/Makefile.in 2012-07-02 13:38:49.000000000 +0200
@@ -81,10 +81,10 @@
# --- Links --- #
-install-links: uninstall-links
+install-links:
if test $(LINKS_DIR) != none; then \
./mkinstalldirs $(LINKS_DIR); \
- (cd $(LINKS_DIR) ; $(LN_S) $(INSTALL_DIR)/bin/* .); \
+ (cd $(LINKS_DIR); for i in $(BIN_FILES); do $(LN_S) $(INSTALL_DIR)/bin/$$i .; done); \
fi
uninstall-links: