You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-libs/lensfun/files/lensfun-0.2.6-auxfun.patch

12 lines
500 B

--- libs/auxfun/CMakeLists.txt
+++ libs/auxfun/CMakeLists.txt
@@ -6,7 +6,7 @@
ADD_LIBRARY(auxfun SHARED ${AUXFUN_SRC})
ENDIF()
-SET_TARGET_PROPERTIES(auxfun PROPERTIES VERSION "${VERSION_MAJOR}.${VERSION_MINOR}).${VERSION_MICRO}.${VERSION_BUGFIX}")
+SET_TARGET_PROPERTIES(auxfun PROPERTIES VERSION "${VERSION_MAJOR}.${VERSION_MINOR}.${VERSION_MICRO}.${VERSION_BUGFIX}")
TARGET_LINK_LIBRARIES(auxfun ${PNG_LIBRARY} ${ZLIB_LIBRARY})
INSTALL(TARGETS auxfun
RUNTIME DESTINATION ${BINDIR}