You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-libs/libnipper/files/libnipper-0.12.6-multilib-s...

14 lines
523 B

diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4cc6260..d4518fb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -319,7 +319,7 @@ SET(libnipper_SRC
ADD_LIBRARY(nipper SHARED ${libnipper_SRC})
# Install...
-INSTALL(TARGETS nipper LIBRARY DESTINATION /usr/lib)
+INSTALL(TARGETS nipper LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR})
INSTALL(FILES nipper.conf DESTINATION /etc)
INSTALL(FILES libnipper.h config.h DESTINATION /usr/include/libnipper/)
INSTALL(FILES man/nipper.conf.5 DESTINATION /usr/share/man/man5)