21 lines
451 B
Diff
21 lines
451 B
Diff
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -68,12 +68,12 @@
|
|
,
|
|
[enable_debug=yes])
|
|
|
|
-if test "x$enable_debug" = xyes; then
|
|
- CFLAGS="-O2 -g -DDEBUG"
|
|
-else
|
|
- CFLAGS="-O2 -DNDEBUG"
|
|
-fi
|
|
-#AM_CONDITIONAL(ENABLE_DEBUG, test "$enable_debug" = "yes")
|
|
+#if test "x$enable_debug" = xyes; then
|
|
+# CFLAGS="-O2 -g -DDEBUG"
|
|
+#else
|
|
+# CFLAGS="-O2 -DNDEBUG"
|
|
+#fi
|
|
+AM_CONDITIONAL(ENABLE_DEBUG, test "$enable_debug" = "yes")
|
|
|
|
#
|
|
# Checks for programs.
|