You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-misc/mx5000tools/files/mx5000tools-0.1.2-find-netp...

23 lines
941 B

--- a/configure.ac 2006-12-05 05:37:05.000000000 +0100
+++ b/configure.ac 2018-10-05 14:42:12.449181591 +0200
@@ -13,7 +13,7 @@
AC_CHECK_HEADER([linux/hiddev.h], [], [AC_MSG_ERROR([You need kernel headers that supports hiddev\, that is Linux 2.4 or greater])], [#include <asm/types.h>])
-AC_CHECK_HEADER([pbm.h], [], [AC_MSG_ERROR([You need pbm.h from the netpbm package\, possible the netpbm-devel package of your distribution])])
+AC_CHECK_HEADER([netpbm/pbm.h], [], [AC_MSG_ERROR([You need pbm.h from the netpbm package\, possible the netpbm-devel package of your distribution])])
AC_CHECK_LIB([netpbm],[pbm_readpbm], [], [AC_MSG_ERROR([You need netpbm installed])])
--- a/libmx5000/mx5000image.c 2006-12-05 05:13:50.000000000 +0100
+++ b/libmx5000/mx5000image.c 2018-10-05 14:48:44.093392505 +0200
@@ -3,7 +3,7 @@
#include <string.h>
#include <stdlib.h>
-#include <pbm.h>
+#include <netpbm/pbm.h>
#include "config.h"