You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-libs/libsfml/files/libsfml-2.2-shared-glew.patch

13 lines
388 B

--- SFML-2.2/src/SFML/Graphics/CMakeLists.txt
+++ SFML-2.2/src/SFML/Graphics/CMakeLists.txt
@@ -150,9 +150,6 @@
list(APPEND GRAPHICS_EXT_LIBS ${FREETYPE_LIBRARY} ${JPEG_LIBRARY})
# add preprocessor symbols
-if(NOT SFML_OPENGL_ES)
- add_definitions(-DGLEW_STATIC)
-endif()
add_definitions(-DSTBI_FAILURE_USERMSG)
# ImageLoader.cpp must be compiled with the -fno-strict-aliasing