You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-text/spellutils/files/spellutils-0.7-nls.patch

14 lines
433 B

--- a/po/Makefile.in.in
+++ b/po/Makefile.in.in
@@ -119,8 +119,8 @@
for cat in $$catalogs; do \
cat=`basename $$cat`; \
case "$$cat" in \
- *.gmo) destdir=$(gnulocaledir);; \
- *) destdir=$(localedir);; \
+ *.gmo) destdir=$(DESTDIR)/$(gnulocaledir);; \
+ *) destdir=$(DESTDIR)/$(localedir);; \
esac; \
lang=`echo $$cat | sed 's/\$(CATOBJEXT)$$//'`; \
dir=$$destdir/$$lang/LC_MESSAGES; \