You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ros/robot_localization/files/nowerror.patch

14 lines
478 B

Index: robot_localization-2.6.8/CMakeLists.txt
===================================================================
--- robot_localization-2.6.8.orig/CMakeLists.txt
+++ robot_localization-2.6.8/CMakeLists.txt
@@ -44,7 +44,7 @@ endif()
set(CMAKE_CXX_STANDARD 14)
if(NOT MSVC)
- set_directory_properties(PROPERTIES COMPILE_OPTIONS "-Wall;-Werror")
+ set_directory_properties(PROPERTIES COMPILE_OPTIONS "-Wall")
endif()
add_definitions(-DEIGEN_NO_DEBUG -DEIGEN_MPL2_ONLY)