You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-emacs/doxymacs/files/doxymacs-1.8.0-flags.patch

22 lines
599 B

--- a/c/Makefile.am
+++ b/c/Makefile.am
@@ -7,6 +7,6 @@ doxymacs_parser_SOURCES = doxymacs_parser.c
INCLUDES = $(XML_CPPFLAGS)
-AM_CFLAGS = -Wall -Werror -fexpensive-optimizations -fomit-frame-pointer
+AM_CFLAGS = -Wall
doxymacs_parser_LDADD = $(XML_LIBS)
--- a/c/Makefile.in
+++ b/c/Makefile.in
@@ -153,7 +153,7 @@ sysconfdir = @sysconfdir@
target_alias = @target_alias@
doxymacs_parser_SOURCES = doxymacs_parser.c
INCLUDES = $(XML_CPPFLAGS)
-AM_CFLAGS = -Wall -Werror -fexpensive-optimizations -fomit-frame-pointer
+AM_CFLAGS = -Wall
doxymacs_parser_LDADD = $(XML_LIBS)
all: all-am