You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-i18n/ibus-pinyin/files/ibus-pinyin-boost.patch

16 lines
409 B

--- a/configure.ac
+++ b/configure.ac
@@ -93,9 +93,9 @@
)
if test x"$enable_boost" = x"yes"; then
# check boost
- BOOST_REQUIRE([1.39])
- BOOST_FIND_HEADER([boost/bind.hpp])
- BOOST_FIND_HEADER([boost/signals2.hpp])
+ AX_BOOST_BASE([1.39])
+ AC_CHECK_HEADERS([boost/bind.hpp])
+ AC_CHECK_HEADERS([boost/signals2.hpp])
fi
AM_CONDITIONAL(HAVE_BOOST, test x"$enable_boost" = x"yes")