You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-util/monodevelop/files/monodevelop-3.0.2-nowarning...

23 lines
1.0 KiB

--- a/src/core/MonoDevelop.Core/Makefile.am
+++ b/src/core/MonoDevelop.Core/Makefile.am
@@ -394,7 +394,7 @@
all: $(ASSEMBLY) $(ASSEMBLY).mdb
$(ASSEMBLY): $(build_sources) $(build_resources)
- $(CSC) $(CSC_FLAGS) -warnaserror -unsafe -debug -out:$@ -target:library $(REFS) $(build_resources:%=/resource:%) $(build_sources) \
+ $(CSC) $(CSC_FLAGS) -unsafe -debug -out:$@ -target:library $(REFS) $(build_resources:%=/resource:%) $(build_sources) \
&& cp $(srcdir)/$(CONFIG) $(top_builddir)/build/bin
$(ASSEMBLY).mdb: $(ASSEMBLY)
--- a/src/core/MonoDevelop.Core/Makefile.in
+++ b/src/core/MonoDevelop.Core/Makefile.in
@@ -809,7 +809,7 @@
all: $(ASSEMBLY) $(ASSEMBLY).mdb
$(ASSEMBLY): $(build_sources) $(build_resources)
- $(CSC) $(CSC_FLAGS) -warnaserror -unsafe -debug -out:$@ -target:library $(REFS) $(build_resources:%=/resource:%) $(build_sources) \
+ $(CSC) $(CSC_FLAGS) -unsafe -debug -out:$@ -target:library $(REFS) $(build_resources:%=/resource:%) $(build_sources) \
&& cp $(srcdir)/$(CONFIG) $(top_builddir)/build/bin
$(ASSEMBLY).mdb: $(ASSEMBLY)