You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-libs/allegro/files/allegro-5.0.11-underlink.patch

12 lines
390 B

--- CMakeLists.txt.old 2011-06-06 23:56:09.367125536 +0200
+++ CMakeLists.txt 2011-06-06 23:56:19.311748807 +0200
@@ -703,7 +703,7 @@
if(ALLEGRO_UNIX) # not MACOSX
list(APPEND LIBRARY_SOURCES ${ALLEGRO_SRC_UNIX_FILES})
- list(APPEND PLATFORM_LIBS m ${CMAKE_THREAD_LIBS_INIT})
+ list(APPEND PLATFORM_LIBS dl m ${CMAKE_THREAD_LIBS_INIT})
endif(ALLEGRO_UNIX)
if(SUPPORT_X11)