You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-libs/libmatroska/files/libmatroska-1.0.0-respectfl...

12 lines
453 B

--- make/linux/Makefile.orig 2010-06-05 16:01:48.000000000 -0600
+++ make/linux/Makefile 2010-06-05 16:02:22.000000000 -0600
@@ -99,7 +99,7 @@
$(RANLIB) $@
$(LIBRARY_SO): $(objects_so)
- $(CXX) -shared -Wl,-soname,$(LIBRARY_SO_VER) -o $(LIBRARY_SO_VER) $(objects_so) -lebml
+ $(CXX) $(LINKFLAGS) -shared -Wl,-soname,$(LIBRARY_SO_VER) -o $(LIBRARY_SO_VER) $(objects_so) -lebml
rm -f $(LIBRARY_SO)
ln -s $(LIBRARY_SO_VER) $(LIBRARY_SO)