You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/kde-plasma/plasma-workspace/files/plasma-workspace-tests-opti...

12 lines
569 B

--- a/CMakeLists.txt 2015-01-21 00:23:54.096323752 +0100
+++ b/CMakeLists.txt 2015-01-21 00:24:36.304654204 +0100
@@ -7,7 +7,7 @@
set(QT_MIN_VERSION "5.4.0")
set(KF5_MIN_VERSION "5.8.0")
set(INSTALL_SDDM_THEME TRUE)
-find_package(Qt5 ${QT_MIN_VERSION} CONFIG REQUIRED COMPONENTS Widgets Quick QuickWidgets Concurrent Test Script Network)
+find_package(Qt5 ${QT_MIN_VERSION} CONFIG REQUIRED COMPONENTS Widgets Quick QuickWidgets Concurrent Script Network)
find_package(ECM 1.8.0 REQUIRED NO_MODULE)
set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR})