You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-plugins/swh-plugins/files/swh-plugins-0.4.15-riceitdo...

24 lines
1.1 KiB

Index: swh-plugins-0.4.15/configure.in
===================================================================
--- swh-plugins-0.4.15.orig/configure.in
+++ swh-plugins-0.4.15/configure.in
@@ -99,12 +99,12 @@ else
AC_MSG_WARN([Can't find architecture specifaction in CFLAGS, picking one from build host CPU type])
AC_MSG_WARN([May result in non-portable code])
dnl For gcc use:
- MACHINE="-march=${build_cpu}"
- if test ${build_cpu} = "powerpc"; then MACHINE=""; fi
- if test ${build_cpu} = "powerpc64"; then MACHINE=""; fi
- if test ${build_cpu} = "x86_64"; then MACHINE=""; fi
-
- CFLAGS="$CFLAGS -Wall -O3 -fomit-frame-pointer -fstrength-reduce -funroll-loops -ffast-math -fPIC -DPIC ${MACHINE} ${USE_SSE} ${DARWIN_CFLAGS}"
+ # MACHINE="-march=${build_cpu}"
+ # if test ${build_cpu} = "powerpc"; then MACHINE=""; fi
+ # if test ${build_cpu} = "powerpc64"; then MACHINE=""; fi
+ # if test ${build_cpu} = "x86_64"; then MACHINE=""; fi
+ #
+ # CFLAGS="$CFLAGS -Wall -O3 -fomit-frame-pointer -fstrength-reduce -funroll-loops -ffast-math -fPIC -DPIC ${MACHINE} ${USE_SSE} ${DARWIN_CFLAGS}"
dnl For Intel's C compiler use:
dnl CC="icc"