You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/sys-apps/ibm-powerpc-utils/files/ibm-powerpc-utils-1.1.0-rem...

24 lines
533 B

--- a/Makefile
+++ b/Makefile
@@ -12,19 +12,12 @@
TARBALL_FILES += $(FILES) Changelog
all:
- @echo "Building cmds files..."
- @$(MAKE) -C cmds
- @echo "Building scripts files..."
- @$(MAKE) -C scripts
- @echo "Building doc files..."
- @$(MAKE) -C doc
+ @$(foreach d,$(SUBDIRS), $(MAKE) -C $d;)
install: all
- @$(call install_doc,$(FILES),$(DESTDIR))
@$(foreach d,$(SUBDIRS), $(MAKE) -C $d install;)
uninstall:
- @$(call uninstall_doc,$(FILES),$(DESTDIR))
@$(foreach d,$(SUBDIRS), $(MAKE) -C $d uninstall;)
rpm: all