You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-misc/qlipper/files/qlipper-2.0.2-system-includ...

19 lines
542 B

diff --git a/CMakeLists.txt b/CMakeLists.txt
index a036f9b..92a471a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -187,9 +187,13 @@ include_directories (
)
if (NOT QTSINGLEAPPLICATION_FOUND)
include_directories(${CMAKE_CURRENT_SOURCE_DIR}/qtsingleapplication)
+else ()
+ include_directories(${QTSINGLEAPPLICATION_INCLUDE_DIR})
endif (NOT QTSINGLEAPPLICATION_FOUND)
if (NOT QXT_FOUND)
include_directories(${CMAKE_CURRENT_SOURCE_DIR}/qxt)
+else ()
+ include_directories(${QXT_INCLUDE_PATH})
endif (NOT QXT_FOUND)