You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-misc/zim/files/zim-0.60-remove-ubuntu-them...

19 lines
669 B

# don't install /usr/share/icons/ubuntu-mono-{dark,light}
# it's only used in conjunction with appindicator
# and clutters the icon-themes menu in gnome
--- a/setup.py
+++ b/setup.py
@@ -94,12 +94,6 @@
files = [os.path.join(dir, f) for f in files]
data_files.append((target, files))
- # mono icons -> PREFIX/share/icons/ubuntu-mono-light | -dark
- for theme in ('ubuntu-mono-light', 'ubuntu-mono-dark'):
- file = os.path.join('icons', theme, 'zim-panel.svg')
- target = os.path.join('share', 'icons', theme, 'apps', '22')
- data_files.append((target, [file]))
-
# data -> PREFIX/share/zim
for dir, dirs, files in os.walk('data'):
if '.zim' in dirs: