You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-wm/xpra/files/xpra-0.13.1-ignore-gentoo-n...

12 lines
485 B

--- xpra-0.13.1/setup.py
+++ xpra-0.13.1/setup.py
@@ -395,7 +395,7 @@
#then expects to find the cython modules!? ie:
#python2.7 setup.py build -b build-2.7 install --no-compile --root=/var/tmp/portage/x11-wm/xpra-0.7.0/temp/images/2.7
if "--no-compile" in sys.argv and not ("build" in sys.argv and "install" in sys.argv):
- return
+ pass
cython_version_check(min_version)
from Cython.Distutils import build_ext
ext_modules.append(extension)