You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-python/columnize/files/columnize-0.3.5-nose.patch

16 lines
425 B

setup.py | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/setup.py b/setup.py
index e1035eb..bb8eaf6 100755
--- a/setup.py
+++ b/setup.py
@@ -26,6 +26,6 @@ setup(
url = web,
version = VERSION,
py_modules = py_modules,
- setup_requires = ['nose>=1.0'],
+ tests_requires = ['nose>=1.0'],
zip_safe = zip_safe
)