You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-java/snappy/files/1.0.3_rc3-gentoo.patch

15 lines
407 B

diff --git a/Makefile b/Makefile
index a9d5cdc..8026741 100644
--- a/Makefile
+++ b/Makefile
@@ -44,8 +44,7 @@ $(SNAPPY_OUT)/SnappyNative.o : $(SRC)/org/xerial/snappy/SnappyNative.cpp $(SRC)/
$(SNAPPY_OUT)/$(LIBNAME): $(SNAPPY_OBJ)
- $(CXX) $(CXXFLAGS) -o $@ $+ $(LINKFLAGS) -lsnappy
- $(STRIP) $@
+ $(CXX) $(CXXFLAGS) -o $@ $+ $(LINKFLAGS) -lsnappy $(LDFLAGS)
clean-native:
rm -rf $(SNAPPY_OUT)