You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-emulation/lxd/files/lxd-2.17-dont-go-get.patch

17 lines
428 B

--- /src/github.com/lxc/lxd/Makefile.orig 2016-07-11 23:34:40.299664675 +0000
+++ /src/github.com/lxc/lxd/Makefile 2016-07-11 23:37:00.816018727 +0000
@@ -13,13 +13,11 @@
.PHONY: default
default:
- go get -t -v -d ./...
go install -v $(TAGS) $(DEBUG) ./...
@echo "LXD built successfully"
.PHONY: client
client:
- go get -t -v -d ./...
go install -v $(TAGS) $(DEBUG) ./lxc
@echo "LXD client built successfully"