You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-i18n/kanjipad/files/kanjipad-2.0.0-underlinking...

14 lines
449 B

diff --git a/Makefile b/Makefile
index 7e67d30..5bf53ba 100644
--- a/Makefile
+++ b/Makefile
@@ -40,7 +40,7 @@ kpengine: $(OBJS)
$(CC) -o kpengine $(OBJS) $(GLIBLIBS) $(LDFLAGS)
kanjipad: kanjipad.o padarea.o
- $(CC) -o kanjipad kanjipad.o padarea.o $(GTKLIBS) $(LDFLAGS)
+ $(CC) -o kanjipad kanjipad.o padarea.o -lm $(GTKLIBS) $(LDFLAGS)
jdata.dat: jstroke/strokedata.h conv_jdata.pl
perl conv_jdata.pl < jstroke/strokedata.h > jdata.dat