You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-emulation/coldfire/files/coldfire-0.3.1-implicit-fun...

13 lines
280 B

https://bugs.gentoo.org/900326
--- a/configure.ac
+++ b/configure.ac
@@ -87,6 +87,7 @@ AC_CHECK_FUNCS(_snprintf snprintf)
AC_MSG_CHECKING(for unaligned long accesses)
AC_TRY_RUN([
+ #include <stdlib.h>
void main(void)
{ unsigned char data[sizeof(long)*2];
long *ptr;