You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ros/compressed_depth_image_tran.../files/ocv_leak.patch

14 lines
604 B

Index: compressed_depth_image_transport/CMakeLists.txt
===================================================================
--- compressed_depth_image_transport.orig/CMakeLists.txt
+++ compressed_depth_image_transport/CMakeLists.txt
@@ -5,7 +5,7 @@ if (CMAKE_COMPILER_IS_GNUCC OR CMAKE_COM
# set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -Werror")
endif()
-find_package(OpenCV REQUIRED)
+find_package(OpenCV REQUIRED COMPONENTS opencv_core opencv_imgcodecs opencv_highgui)
find_package(catkin REQUIRED cv_bridge dynamic_reconfigure image_transport)
# generate the dynamic_reconfigure config file