You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/gnome-base/gnome-vfs/files/gnome-vfs-2.15.2-headers-de...

20 lines
501 B

--- a/configure.in
+++ b/configure.in
@@ -191,6 +191,16 @@
AC_CHECK_HEADERS(sys/param.h sys/resource.h sys/vfs.h sys/mount.h sys/statfs.h sys/statvfs.h sys/param.h wctype.h sys/poll.h poll.h)
+AC_CHECK_HEADERS([pwd.h])
+if test "$ac_cv_header_pwd_h" = "yes"; then
+ AC_DEFINE(HAVE_PWD_H, [1], [pwd.h present])
+fi
+
+AC_CHECK_HEADERS([grp.h])
+if test "$ac_cv_header_grp_h" = "yes"; then
+ AC_DEFINE(HAVE_GRP_H, [1], [grp.h present])
+fi
+
dnl
dnl file system type member in statfs struct
dnl