You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-analyzer/nmap/files/nmap-6.25-liblua-ar.patch

21 lines
328 B

--- a/liblua/Makefile
+++ b/liblua/Makefile
@@ -11,7 +11,7 @@
LDFLAGS= $(SYSLDFLAGS) $(MYLDFLAGS)
LIBS= -lm $(SYSLIBS) $(MYLIBS)
-AR= ar rcu
+AR= ar
RANLIB= ranlib
RM= rm -f
@@ -56,7 +56,7 @@
a: $(ALL_A)
$(LUA_A): $(BASE_O)
- $(AR) $@ $(BASE_O)
+ $(AR) rcu $@ $(BASE_O)
$(RANLIB) $@
$(LUA_T): $(LUA_O) $(LUA_A)