You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-analyzer/nmap/files/nmap-6.46-uninstaller.patch

20 lines
619 B

--- a/zenmap/setup.py
+++ b/zenmap/setup.py
@@ -245,7 +245,6 @@
self.set_perms()
self.set_modules_path()
self.fix_paths()
- self.create_uninstaller()
self.write_installed_files()
def get_installed_files(self):
@@ -263,8 +262,6 @@
os.path.join(self.install_data, data_dir)):
for dir in dirs:
installed_files.append(os.path.join(dirpath, dir))
- installed_files.append(
- os.path.join(self.install_scripts, "uninstall_" + APP_NAME))
return installed_files
def create_uninstaller(self):