You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/sys-block/mtx/files/mtx-1.3.12-fix-buildsystem....

21 lines
574 B

--- a/Makefile.in
+++ b/Makefile.in
@@ -109,13 +109,13 @@
dbgs: $(DBGS)
install: $(BINS)
- $(INSTALL_DIR) $(sbindir)
+ $(INSTALL_DIR) $(DESTDIR)$(sbindir)
for file in $(BINS); do \
- $(INSTALL_BIN) "$$file" $(sbindir) ; \
+ $(INSTALL_BIN) "$$file" $(DESTDIR)$(sbindir) ; \
done
- $(INSTALL_DIR) $(mandir) $(mandir)/man1
+ $(INSTALL_DIR) $(mandir) $(DESTDIR)$(mandir)/man1
for file in mtx.1 tapeinfo.1 scsitape.1 scsieject.1 loaderinfo.1 ; do \
- $(INSTALL_DOC) "$$file" $(mandir)/man1 ; \
+ $(INSTALL_DOC) "$$file" $(DESTDIR)$(mandir)/man1 ; \
done
clean: