27 lines
1 KiB
Diff
27 lines
1 KiB
Diff
diff -Naur tesseract.orig/java/Makefile.am tesseract/java/Makefile.am
|
|
--- tesseract.orig/java/Makefile.am 2017-01-30 17:20:23.135458366 +0100
|
|
+++ tesseract/java/Makefile.am 2017-01-30 17:21:29.834462557 +0100
|
|
@@ -36,10 +36,9 @@
|
|
com/google/scrollview/ScrollView.class
|
|
|
|
SCROLLVIEW_LIBS = \
|
|
- piccolo2d-core-3.0.jar \
|
|
- piccolo2d-extras-3.0.jar
|
|
+ /usr/share/piccolo2d/lib/piccolo2d.jar
|
|
|
|
-CLASSPATH = piccolo2d-core-3.0.jar:piccolo2d-extras-3.0.jar
|
|
+CLASSPATH = /usr/share/piccolo2d/lib/piccolo2d.jar
|
|
|
|
ScrollView.jar : $(SCROLLVIEW_CLASSES)
|
|
$(JAR) cfm $@ $(srcdir)/Manifest.txt com/google/scrollview/*.class \
|
|
diff -Naur tesseract.orig/viewer/Makefile.am tesseract/viewer/Makefile.am
|
|
--- tesseract.orig/viewer/Makefile.am 2017-01-30 17:20:23.176458368 +0100
|
|
+++ tesseract/viewer/Makefile.am 2017-01-30 17:22:39.281467163 +0100
|
|
@@ -17,3 +17,7 @@
|
|
|
|
libtesseract_viewer_la_SOURCES = \
|
|
scrollview.cpp svmnode.cpp svutil.cpp svpaint.cpp
|
|
+
|
|
+if !GRAPHICS_DISABLED
|
|
+AM_CPPFLAGS += -DSCROLLVIEW_PATH=/usr/share/tessdata/
|
|
+endif
|