12 lines
646 B
Diff
12 lines
646 B
Diff
--- hypothesis-python/tests/common/setup.py 2018-10-09 15:41:19.106029968 +0200
|
|
+++ hypothesis-python/tests/common/setup.py 2018-10-09 15:42:09.464413825 +0200
|
|
@@ -33,6 +33,9 @@
|
|
filterwarnings('ignore', category=ImportWarning)
|
|
filterwarnings('ignore', category=FutureWarning, module='pandas._version')
|
|
|
|
+ # Fixed in recent versions but allowed by pytest=3.0.0; see #1630
|
|
+ filterwarnings('ignore', category=DeprecationWarning, module='pluggy')
|
|
+
|
|
# See https://github.com/numpy/numpy/pull/432
|
|
filterwarnings('ignore', message='numpy.dtype size changed')
|
|
filterwarnings('ignore', message='numpy.ufunc size changed')
|