27 lines
1.1 KiB
Diff
27 lines
1.1 KiB
Diff
diff -U 3 -dHrN tesseract-3.04.01/java/Makefile.am tesseract-3.04.01-scrollview/java/Makefile.am
|
|
--- tesseract-3.04.01/java/Makefile.am 2016-02-16 22:27:01.000000000 +0100
|
|
+++ tesseract-3.04.01-scrollview/java/Makefile.am 2016-08-09 13:18:12.810503862 +0200
|
|
@@ -36,10 +36,9 @@
|
|
com/google/scrollview/ScrollView.class
|
|
|
|
SCROLLVIEW_LIBS = \
|
|
- $(srcdir)/piccolo2d-core-3.0.jar \
|
|
- $(srcdir)/piccolo2d-extras-3.0.jar
|
|
+ /usr/share/piccolo2d/lib/piccolo2d.jar
|
|
|
|
-CLASSPATH = $(srcdir)/piccolo2d-core-3.0.jar:$(srcdir)/piccolo2d-extras-3.0.jar
|
|
+CLASSPATH = /usr/share/piccolo2d/lib/piccolo2d.jar
|
|
|
|
ScrollView.jar : $(SCROLLVIEW_CLASSES)
|
|
$(JAR) cfm $@ Manifest.txt com/google/scrollview/*.class \
|
|
diff -U 3 -dHrN tesseract-3.04.01/viewer/Makefile.am tesseract-3.04.01-scrollview/viewer/Makefile.am
|
|
--- tesseract-3.04.01/viewer/Makefile.am 2016-02-16 22:27:01.000000000 +0100
|
|
+++ tesseract-3.04.01-scrollview/viewer/Makefile.am 2016-08-09 13:20:57.788318147 +0200
|
|
@@ -17,3 +17,7 @@
|
|
|
|
libtesseract_viewer_la_SOURCES = \
|
|
scrollview.cpp svmnode.cpp svutil.cpp svpaint.cpp
|
|
+
|
|
+if !GRAPHICS_DISABLED
|
|
+AM_CPPFLAGS += -DSCROLLVIEW_PATH=/usr/share/tessdata/
|
|
+endif
|