You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ros/test_diagnostic_aggregator/files/gcc6.patch

14 lines
487 B

Index: test_diagnostic_aggregator/CMakeLists.txt
===================================================================
--- test_diagnostic_aggregator.orig/CMakeLists.txt
+++ test_diagnostic_aggregator/CMakeLists.txt
@@ -9,7 +9,7 @@ catkin_package(DEPENDS diagnostic_aggreg
LIBRARIES ${PROJECT_NAME}
)
-include_directories(SYSTEM ${catkin_INCLUDE_DIRS})
+include_directories(${catkin_INCLUDE_DIRS})
include_directories(include)
add_library(test_diagnostic_aggregator