You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-crypt/signing-party/files/signing-party-makefile.diff

19 lines
469 B

--- gpgwrap/src/Makefile 2010-02-11 13:26:29.000000000 -0500
+++ gpgwrap/src/Makefile.new 2010-10-15 18:16:49.000000000 -0400
@@ -1,5 +1,4 @@
CC=${DIET} gcc -s -Wall -O2 -fomit-frame-pointer
-STRIP=strip -R .note -R .comment
RM=rm -f
TARGET=../bin/gpgwrap
@@ -8,8 +7,7 @@
all: ${TARGET}
${TARGET}: gpgwrap.c
- ${CC} -o ${TARGET} gpgwrap.c
- ${STRIP} ${TARGET} 2>/dev/null || true
+ ${CC} -o ${TARGET} ${CFLAGS} ${LDFLAGS} gpgwrap.c
clean:
${RM} ${TARGET}