You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-games/simgear/files/simgear-2019.1.1-gdal3.patch

13 lines
388 B

diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8a2f59f..5916c4c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -308,6 +308,7 @@ endif(ENABLE_RTI)
if(ENABLE_GDAL)
find_package(GDAL 2.0.0 REQUIRED)
if (GDAL_FOUND)
+ add_compile_definitions(USE_DEPRECATED_SRS_WKT_WGS84)
include_directories(${GDAL_INCLUDE_DIR})
endif(GDAL_FOUND)
endif(ENABLE_GDAL)