You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/games-arcade/sdlsasteroids/files/sdlsasteroids-3.0.1-ldflags...

12 lines
374 B

--- a/src/Makefile.old 2010-09-22 08:44:57.000000000 +0200
+++ b/src/Makefile 2010-09-22 08:45:43.000000000 +0200
@@ -26,7 +26,7 @@
$(SASTEROIDS): $(SASTEROIDS_O)
- g++ -Wall -o $(SASTEROIDS) $(SASTEROIDS_O) $(DEFINES) $(DEBUG) $(OPTS) $(CFLAGS) $(LIBS)
+ g++ $(LDFLAGS) -Wall -o $(SASTEROIDS) $(SASTEROIDS_O) $(DEFINES) $(DEBUG) $(OPTS) $(CFLAGS) $(LIBS)
.cpp.o: