You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/games-emulation/hatari/files/hatari-2.3.1-cmake-include-...

13 lines
388 B

Fix edge case build failure triggered by passing every
DISABLE_FIND_PACKAGE, including disabling the normally
always-enabled readline.
CMake Error at CMakeLists.txt:229 (check_symbol_exists):
Unknown CMake command "check_symbol_exists".
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,2 +12,3 @@
include(CheckStructHasMember)
+include(CheckSymbolExists)
include(CheckCCompilerFlag)