You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/sci-visualization/scidavis/files/scidavis-qwtplot3d.patch

16 lines
453 B

diff --git a/3rdparty/CMakeLists.txt b/3rdparty/CMakeLists.txt
index 1b43375..a2bd52c 100644
--- a/3rdparty/CMakeLists.txt
+++ b/3rdparty/CMakeLists.txt
@@ -46,8 +46,8 @@ endif()
option( BUILD_QWTPLOT3D "Build QwtPlot3D using own code" OFF )
if( NOT BUILD_QWTPLOT3D )
- find_library ( QWTPLOT3D_LIBRARY
- NAMES qwtplot3d-qt5
+find_library ( QWTPLOT3D_LIBRARY
+ NAMES qwtplot3d
HINTS ${QT_LIBRARY_DIR}
)
if( NOT QWTPLOT3D_LIBRARY )