You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-misc/trayer/files/trayer-1.0-as-needed-and-pr...

15 lines
300 B

--- a/Makefile
+++ b/Makefile
@@ -36,9 +36,9 @@ endif
TARGET = trayer
$(TARGET): $(OBJ) $(SYSTRAYOBJ)
- $(CC) $(LDFLAGS) $(LIBS) $(OBJ) $(SYSTRAYOBJ) -o $@
+ $(CC) $(CFLAGS) $(LDFLAGS) $(OBJ) $(SYSTRAYOBJ) $(LIBS) -o $@
ifeq (,$(DEVEL))
- strip $@
+ true $@
endif
TARGETMAN = $(TARGET).1.gz