You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-mobilephone/obexftp/files/obexftp-0.24-enable_bluetoo...

17 lines
421 B

--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -52,11 +52,13 @@
#
# some code is only included if bluetooth is available
#
+if ( ENABLE_BLUETOOTH )
find_package ( Bluetooth )
if ( Bluetooth_FOUND )
include_directories ( ${Bluetooth_INCLUDE_DIRS} )
add_definitions ( -DHAVE_BLUETOOTH -DHAVE_SDP )
endif ( Bluetooth_FOUND )
+endif ( ENABLE_BLUETOOTH )
add_subdirectory ( bfb )
add_subdirectory ( multicobex )